[cuservices only] Delayed email notifications
Incident Report for Aula Education
Resolved
The workaround appears to be working so we will close this issue. We will continue to work on solving the configuration issue but in the meantime outgoing email is working.
Posted Oct 03, 2022 - 12:58 UTC
Monitoring
We believe we have identified the source of this issue being a configuration issue related to SMTP traffic within our AWS account. We have implemented a workaround and are working on resolving the underlying issue. Emails are now sending.
Posted Oct 03, 2022 - 12:36 UTC
Investigating
We are seeing some issues sending daily email digest from Aula in the cuservices environment. We are currently investigating the root cause of the issue.
Posted Oct 03, 2022 - 11:01 UTC
This incident affected: Aula Application (Notifications).