Degraded Turnitin service
Incident Report for Aula Education
Resolved
The Turnitin service have announced they have resolved the issue. The Turnitin - Aula integration is now working as expected.
Posted Nov 02, 2023 - 15:14 UTC
Identified
The Turnitin service has announced an incident affecting multiple areas including submissions. This also affects the Aula Turnitin integration. This incident is outside Aula’s control but we will monitor it closely and update this status page once we have confirmation that the problem has been resolved.

You can also follow Turnitin’s incident report here https://turnitin.statuspage.io/incidents/8d27sjrh0l12.
Posted Nov 02, 2023 - 13:53 UTC
This incident affected: Aula Application (Assessments).