Outage at California State University, Northridge (CSUN)
Incident Report for Aula Education
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 07:39 UTC
Monitoring
Access for CSUN users is now restored, the team are monitoring the situation and continuing to investigate
Posted Jun 16, 2021 - 07:21 UTC
Investigating
Some users CSUN cannot access the Aula Web and Mobile applications. Incident response team is investigating the issue.
Posted Jun 16, 2021 - 06:06 UTC
Monitoring
We have noticed that some users at CSUN could not access Aula Web and Mobile applications. Incident response team is investigating the issue. We will be posting updates as we obtain more information regarding the problem.
Posted Jun 16, 2021 - 05:51 UTC
This incident affected: Aula Mobile Apps (iOS App, Android App) and Aula Application (Assessments, Feed Posts & Comments, Direct Messages, Materials, Notifications, 3rd Party integrations).