Signin issues on Aula mobile app for Android
Incident Report for Aula Education
Resolved
We have had confirmation from end-users that had experienced this issue that is has now been resolved for them.
Posted Sep 29, 2023 - 16:04 UTC
Monitoring
Version 9.0.5 of the Aula mobile app is now available on the Google Play Store containing a fix for this issue.
Posted Sep 29, 2023 - 09:32 UTC
Update
We have released a fix for this to the Google Play Store and are awaiting review.
Posted Sep 29, 2023 - 09:16 UTC
Identified
We have identified the issue and are currently testing a fix. All going well we will submit the fix to the Play Store tomorrow (Friday) morning.
Posted Sep 28, 2023 - 16:41 UTC
Investigating
We are investigating reports from users of the mobile app on Android who are having trouble signing in via SSO. The issue does not appear to impact iOS users.
Posted Sep 28, 2023 - 14:48 UTC
This incident affected: Aula Mobile Apps (Android App).