Aula Mobile App (iOS only) has banner "App Update Available" making it impossible to use
Incident Report for Aula Education
Resolved
The issue has now been resolved and the users of iOS app are advised to download the latest version of Aula app from the AppStore to continue using it.
Posted Oct 16, 2021 - 15:28 UTC
Identified
We have identified the root cause of the iOS app not working properly. The root cause was that the AppStore Aula version and app build version were mismatched which triggered the banner to prompt the user for the update. The engineering team is actively working on the issue remedy to enable the app functionality as soon as possible.

In the meantime, there are a few available options:
* Use an Android device (phone or tablet) if you have one.
* Use the web version of Aula from a laptop/desktop computer.
* Use the web version of Aula from your phone requesting the desktop version from the browser. Note that some functionality may not be available.

We understand the workaround is less than ideal and are working to remediate the issue. Apologies for the disruption caused.
Posted Oct 16, 2021 - 13:54 UTC
Investigating
At the moment, the iOS version of Aula mobile app prompts user to update to the latest version even though the user updated it already. The banner "App update available" is shown in the app making it impossible for the user to remove it and resume using the app.
Posted Oct 16, 2021 - 11:44 UTC
This incident affected: Aula Mobile Apps (iOS App).