Large volume of notifications
Incident Report for Aula Education
Resolved
The underlying issue has been fixed, users should no longer see unrelated notifications.

Thanks for your patience.
Posted Oct 13, 2022 - 10:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2022 - 15:18 UTC
Identified
We are aware of an issue that is causing students and educators to receive large numbers of notifications for spaces that they are not a member of.

The underlying issue has now been identified and we are working to resolve it as soon as possible.

We apologise for any inconvenience caused.
Posted Oct 12, 2022 - 13:55 UTC
This incident affected: Aula Application (Notifications).