Missing data from engagement dashboards
Incident Report for Aula Education
Resolved
This issue has now been resolved.
Posted Sep 26, 2022 - 16:58 UTC
Monitoring
The missing events have been restored to the data warehouse. All student engagement reports should now be up-to-date. We will continue to monitor the system for any further inconsistencies.
Posted Sep 26, 2022 - 16:26 UTC
Update
We are in the process of restoring the missing events to all affected environments. Once that is done we plan to trigger an update of the data in the warehouse, which should bring everything back to normal.
Posted Sep 26, 2022 - 14:46 UTC
Identified
We have identified that analytics events between approximately 19:25 on the 13th September and 23:40 on the 19th September failed to load into the data warehouse. We are working on restoring the missing events. Events outside this time window are unaffected.
Posted Sep 26, 2022 - 11:19 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 15:55 UTC
Investigating
We have identified an issue whereby some events are missing from our data warehouse. This is causing some of the engagement dashboard stats to be incorrect (under-counting). For the time-being, please assume that the data on these dashboards is incomplete.
Posted Sep 23, 2022 - 15:52 UTC
This incident affected: Aula Application (Engagement Analytics).