Delayed email notifications in Coventry environment
Incident Report for Aula Education
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 15:43 UTC
Update
SMTP server appears to be stable for now. We have developed and tested some mitigations that will be deployed early next week.
Posted Jun 24, 2022 - 14:53 UTC
Update
The SMTP server has been restarted and is now sending email again.
Posted Jun 24, 2022 - 10:42 UTC
Update
The SMTP server no longer appears to be responding. We have raised this with the Coventry IT Team.
Posted Jun 24, 2022 - 10:24 UTC
Update
We have not observed any further throttling overnight or this morning. Continuing to monitor.
Posted Jun 24, 2022 - 08:43 UTC
Monitoring
The throttling appears to have been removed and all emails are now sending. We will continue to monitor the situation.
Posted Jun 23, 2022 - 20:12 UTC
Identified
We are currently observing a higher amount of errors in our email delivery pipeline in Coventry. This is likely to be a repeat of the issue we observed earlier in the week that was caused by throttling. We have raised the issue with Coventry IT teams to investigate.
Posted Jun 23, 2022 - 16:15 UTC
This incident affected: Aula Application (Notifications).