Some users are unable to access Aula
Incident Report for Aula Education
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 08:06 UTC
Monitoring
Access issues have now resolved. Investigations have indicated that the reported issues are related to users local network. We will continue to monitor the situation.
Posted Jun 19, 2023 - 17:53 UTC
Investigating
Some users at Coventry University are reporting issues access Aula environments. We are investigating the issue and will post and update when we have more information.
Posted Jun 19, 2023 - 17:34 UTC