[Coventry Only] Degraded performance of live updates
Incident Report for Aula Education
Resolved
Live events are now operating in the expected thresholds.
Posted Apr 05, 2022 - 12:48 UTC
Monitoring
A fix has been rolled out for the affected systems, the latency of live updates is now in the expected limits. We'll be monitoring the system for further instability of live updates.
Posted Apr 05, 2022 - 05:12 UTC
Identified
We have observed intermittent issues and poor latency with live updates. This may affect, for example:
- direct and group conversations
- automatic updates of posts and materials

In general, refreshing the page should show the latest available content.
Posted Apr 04, 2022 - 17:08 UTC
This incident affected: Aula Mobile Apps (iOS App, Android App) and Aula Application (Feed Posts & Comments, Direct Messages, Materials, Notifications).