Magic link sign-in issues
Incident Report for Aula Education
Resolved
We have had confirmation from users that this issue was resolved with the new app update.
Posted Oct 09, 2023 - 08:27 UTC
Monitoring
9.0.6 of the mobile app is now available in both the App Store and the Google Play Store. If you don't see it immediately, try again in a few minutes.
Posted Oct 06, 2023 - 17:00 UTC
Update
9.0.6 of the mobile app is now available in the App Store.
Posted Oct 06, 2023 - 16:49 UTC
Update
We have submitted app version 9.0.6 to the App Store and Google Play Store containing a fix for this issue.
Posted Oct 06, 2023 - 16:48 UTC
Identified
We have identified the source of the issue and are currently working on a fix. We will release a new app version to resolve this problem.
Posted Oct 06, 2023 - 14:41 UTC
Investigating
We have received reports of users who sign in via magic links being redirected to the institution SSO page. We are currently investigating the issue and will post updates here. In the meantime we recommend that those who are affected access Aula via the web.
Posted Oct 06, 2023 - 13:52 UTC
This incident affected: Aula Mobile Apps (iOS App, Android App).