Delayed engagement dashboard data
Incident Report for Aula Education
Resolved
We have confirmed that the engagement dashboards are now back to normal.
Posted Jan 18, 2024 - 09:18 UTC
Monitoring
A fix for this issue has been deployed, but we still need to verify that the dashboards are working as they should be.
Posted Jan 18, 2024 - 08:21 UTC
Identified
We have identified an issue in our analytics pipeline and are working on a fix.
Posted Jan 17, 2024 - 15:47 UTC
Investigating
We have encountered an issue upgrading part of our analytics pipeline which may result in delayed engagement dashboard data. We are currently investigating.
Posted Jan 17, 2024 - 10:57 UTC
This incident affected: Aula Application (Engagement Analytics).