Degraded Quizzes Service
Incident Report for Aula Education
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 07:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 17:27 UTC
Investigating
The Learnosity service has announced an incident affecting quiz content loading. This also affects the Aula Quiz integration. This incident is outside Aula’s control but we will monitor it closely and update this status page once we have confirmation that the problem has been resolved.

You can also follow Learnosity's incident report here https://status.learnosity.com/.
Posted Dec 13, 2023 - 17:27 UTC
This incident affected: Aula Application (Assessments).