Increased initial load time affecting some users
Incident Report for Aula Education
Postmortem

On the 29.09.2021 the web application had increased initial load time affecting only some users depending on their location due to an outage of a third-party api that was used. The mobile application was not affected at all by the third party outage. The problem was identified quickly by the team when running some tests and after rapid investigation the team quickly identified the outage of the third-party api and found a fix for it. No data loss has occurred and the users were informed quickly about the problem regarding increased initial load time which was fixed and after 1 hour and 44 minutes on all the institutions and the application worked again normally.

Posted Sep 30, 2021 - 11:39 UTC

Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 12:37 UTC
Investigating
We are investigating issue that increased initial load time due to third party outage.
Posted Sep 29, 2021 - 10:41 UTC
This incident affected: Aula Application (Feed Posts & Comments, Materials).