[cuservices, fcdo, eio] Error accessing Aula web application
Incident Report for Aula Education
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 21:19 UTC
Monitoring
A fix has now been deployed to all affected environments. We will continue to monitor but so far everything appears to be back to normal.
Posted Nov 28, 2022 - 21:07 UTC
Update
The fix has been deployed to `eio` and `cuservices`. The team is still working on restoring `fcdo`.
Posted Nov 28, 2022 - 20:54 UTC
Identified
We have identified the source of the issue, and are currently working on a fix.
Posted Nov 28, 2022 - 20:40 UTC
Investigating
We are currently investigating an issue accessing the Aula web application in the cuservices, fcdo and eio institutions only.
Posted Nov 28, 2022 - 19:03 UTC
This incident affected: Aula Application (Assessments, Feed Posts & Comments, Direct Messages, Materials, Notifications).