Delayed email notifications in Coventry environments
Incident Report for Aula Education
Resolved
We have been monitoring the email system throughout the day and are satisfied that it is now stable.
Posted Jun 22, 2022 - 13:20 UTC
Identified
We are continuing to see some emails fail to send. The Coventry IT team are investigating.
Posted Jun 21, 2022 - 15:49 UTC
Update
A small number of email notifications have failed to send again, reported to the Coventry IT team.
Posted Jun 21, 2022 - 15:25 UTC
Update
The issue appears to have been caused by throttling from a spam provider.
Posted Jun 21, 2022 - 15:08 UTC
Monitoring
The email queue has now returned to normal. We will continue to monitor.
Posted Jun 21, 2022 - 15:06 UTC
Update
The issue appears to be with one of Coventry's email servers. We are working with the relevant team to get to the root cause of the issue.
Posted Jun 21, 2022 - 14:22 UTC
Investigating
We are currently observing a higher amount of errors in our email delivery pipeline in Coventry and Coventry Group institutions. We are currently investigating the issue.
Posted Jun 21, 2022 - 13:43 UTC
This incident affected: Aula Application (Notifications).