Delayed notifications in culc-coventry
Incident Report for Aula Education
Resolved
Notifications are no longer delayed, the incident is resolved.
Posted Feb 09, 2023 - 20:59 UTC
Monitoring
With the increased provision in place - the notification backlog has cleared. We will continue to monitor the system.
Posted Feb 09, 2023 - 20:30 UTC
Identified
We are increasing the infrastructure provision for handling notifications in order to mitigate the ongoing load.
Posted Feb 09, 2023 - 18:59 UTC
Investigating
We have detected a delay in notifications in culc-coventry and are currently investigating. Push and email notifications may be delayed. The delay appears to be caused by a high volume of notifications being generated from a small set of spaces with a large number of members.
Posted Feb 09, 2023 - 17:39 UTC
This incident affected: Aula Application (Notifications).