Issue with Aula web application
Incident Report for Aula Education
Resolved
The fix has been verified. Apologies for any inconvenience caused by this outage.
Posted Nov 17, 2023 - 00:58 UTC
Monitoring
We have deployed the hotfix and are currently verifying it.
Posted Nov 17, 2023 - 00:53 UTC
Identified
We have identified an issue affecting the Aula web application caused by a recently deployed change to expire old notifications. We have identified the source of the problem and are working on a hotfix. The issue does not impact the mobile application.
Posted Nov 16, 2023 - 22:57 UTC
This incident affected: Aula Application (Assessments, Feed Posts & Comments, Direct Messages, Materials, Notifications, 3rd Party integrations, Engagement Analytics).