File blocks prompting automatic file download
Incident Report for Aula Education
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 18:07 UTC
Monitoring
A fix for the Aula Editor File Block issue that was causing Files to be automatically downloaded has been rolled out. We will be monitoring Aula for any similar issues.

Thanks for your patience and apologies for any disturbance this may have caused!
Posted Sep 23, 2021 - 15:51 UTC
Identified
We have identified the issue that was causing Files in Aula Editor File Blocks to get downloaded automatically. We are testing the solution and will roll out the fix as soon as possible.

Thanks for your patience and understanding!
Posted Sep 23, 2021 - 14:13 UTC
Investigating
We have received reports that Aula Editor File Blocks are being automatically prompted for download when a post, material or comment is being viewed. This has been identified as a regression, and all download prompts are valid file uploads to your institution.

Apologies for the issue and thanks for your patience. We will be updating with more information and resolution time frame as soon as we possible.
Posted Sep 23, 2021 - 13:56 UTC
This incident affected: Aula Application (Feed Posts & Comments, Materials).